Page 2 of 2

Re: The GUI Linux version

PostPosted: Sat Sep 24, 2016 5:50 am
by atersol
I have tried installing the version you linked. The package installer says:

Selecting previously unselected package bbcb:i386.
(Reading database ... 90542 files and directories currently installed.)
Unpacking bbcb:i386 (from .../bbcb_1.7-a1.8_i386.deb) ...
dpkg: dependency problems prevent configuration of bbcb:i386:
bbcb:i386 depends on gnome-icon-theme-full.
dpkg: error processing bbcb:i386 (--install):
dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for gnome-menus ...
Errors were encountered while processing:
bbcb:i386

I reinstalled gnome-icon-theme-full, but that didn't seem to make a difference. I will try the previous version and see if that works.

Thanks,
Antony

Re: The GUI Linux version

PostPosted: Sat Sep 24, 2016 6:27 am
by atersol
I was able to install a1-6 without problem.
After I 'cat /usr/bin/bbcb', should I type all those in a shell, then execute /usr/lib/blackbox/blackbox?

Re: The GUI Linux version

PostPosted: Sat Sep 24, 2016 6:45 am
by atersol
Using a1-6:

in shell
(precise)tt@localhost$ cd /usr/bin
(precise)tt@localhost:/usr/bin$ ./bbcb
****
* BlackBox
* illegal memory read [ad = 00000000]
- HostFiles.NewLocator (pc=00000B02, fp=FFEB163C)
- HostFiles.Init (pc=00004500, fp=FFEB24EC)
- HostFiles.$$ (pc=0000000A, fp=FFEB24FC)
- Kernel.InitModule (pc=00001854, fp=FFEB2710)
- Kernel.InitModule (pc=00001724, fp=FFEB2928)
- Kernel.Init (pc=00004583, fp=FFEB2938)
- Kernel.$$ )pc=00000065, fp=FFEB2948)
****

Re: The GUI Linux version

PostPosted: Sun Sep 25, 2016 2:46 pm
by Ivan Denisov
atersol wrote:I have tried installing the version you linked. The package installer says:

Selecting previously unselected package bbcb:i386.
(Reading database ... 90542 files and directories currently installed.)
Unpacking bbcb:i386 (from .../bbcb_1.7-a1.8_i386.deb) ...
dpkg: dependency problems prevent configuration of bbcb:i386:
bbcb:i386 depends on gnome-icon-theme-full.
dpkg: error processing bbcb:i386 (--install):
dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for gnome-menus ...
Errors were encountered while processing:
bbcb:i386

I reinstalled gnome-icon-theme-full, but that didn't seem to make a difference. I will try the previous version and see if that works.

Thanks,
Antony

Just run
Code: Select all
sudo apt-get install -f

after
Code: Select all
sudo dpkg -i bbcb_1.7~a1.8_i386.deb


I got ubuntu-12.04.5-desktop-i386.iso from official Ubuntu web-site and tested.
http://releases.ubuntu.com/12.04

Re: The GUI Linux version

PostPosted: Sat Oct 01, 2016 8:29 pm
by Ivan Denisov

Re: The GUI Linux version

PostPosted: Sun Oct 02, 2016 6:29 pm
by Ivan Denisov
atersol, did you solve the problem? can I help you somehow?

Re: The GUI Linux version

PostPosted: Mon Oct 03, 2016 8:01 am
by atersol
I had to suspend my trials as the computer I was using had to be sent for servicing, so presently I am not running Linux, but instead MacOS. I will try your stable version of 1.7 when the computer is returned, or perhaps on another Linux system when I have a chance.

Thank you.