i386 version for Debian?

Usage of the framework, compiler and tools

i386 version for Debian?

Postby adamss3 » Tue Sep 05, 2017 5:53 pm

Hello,
Is there a version like bbcb-1.7.1~a1.25_amd64_gnome.deb for the i686 instead of amd64?
adamss3
 
Posts: 2
Joined: Tue Sep 05, 2017 5:49 pm

Re: i386 version for Debian?

Postby Ivan Denisov » Tue Sep 05, 2017 6:37 pm

adamss3 wrote:Hello,
Is there a version like bbcb-1.7.1~a1.25_amd64_gnome.deb for the i686 instead of amd64?

I just realized that it is very simple to handle. I have changed "control" file for Debian package and now it can be used in i386, i686 amd64

Please try:
https://blackbox.obertone.ru/unstable/m ... _gnome.deb

Code: Select all
sudo dpkg -i bbcb-1.7.1~a1.27_gnome.deb
sudo apt install -f
bbcb


After installation of dependencies, you can just run BlackBox from:
https://blackbox.obertone.ru/unstable/m ... .27.tar.gz

Note that it is very draft version for Debian. However a lot of BlackBox features work well. All questions about Linux aspects I am suggesting to accumulate in special subforum:
viewforum.php?f=40
Also we can chat some time in the Telegram group, which I did several days ago:
https://t.me/joinchat/CxXCNUMtpR4sEZjqgugO4Q
User avatar
Ivan Denisov
 
Posts: 264
Joined: Tue Sep 17, 2013 12:21 am
Location: Krasnoyarsk, Russia

Re: i386 version for Debian?

Postby adamss3 » Wed Sep 06, 2017 2:19 am

Thanks! Works great.
adamss3
 
Posts: 2
Joined: Tue Sep 05, 2017 5:49 pm


Return to Common questions

Who is online

Users browsing this forum: No registered users and 1 guest